Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For

It's good to know that I've got a community that I can count on with actual helpful advice. 1 Pimiento OP GeraldEckert Jul 29, 2014 at 8:05 UTC

Avast internet security was the issue. Click the Advanced tab, and then browse to the Accelerated graphics section. 3. System Manufacturer/Model Number Dell XPS420 OS Windows 7 SP1 x64 Memory 6 gig Graphics Card ATI Radeon HD3650 256 MB Sound Card Intergrated 7.1 Channel Audio Monitor(s) Displays Dell SP2009W 20 Web Page Loads Then Goes Blank Internet Explorer The PC has decided to go to a black screen just after the welcome logo comes up.

System Manufacturer/Model Number HP Pavilion G6 OS Windows 7 Home Premium x64 Memory 750GB HDD 6GB RAM Graphics Card AMD A6-3400M APU with Radeon HD Graphics Internet Speed 25mbps Reply With General Discussion Black Screen until Vista Logon Screen -no video signalAfter installing the latest NVIDIA 182.50 Drivers for my 8500 GeForce 8500GT card on my Gateway AMD x64 with Vista Home There are 3 I think. http://grafipic.com/internet-explorer/internet-explorer-not-working.html My System Specs You need to have JavaScript enabled so that you can use this ...

Windows 7 Help Forums Windows 7 help and support Browsers & Mail » User Name Remember Me? From there, if I delete the explorer.exe file, then go to new task and reload it, all works fine. You may get a better answer to your question by starting a new discussion. Bu tercihi aşağıdan değiştirebilirsiniz.

Thank you everybody for all the suggestions and help. Since i'ts my work computer I can't control the software upgrade. I fixed this with youtube by turning off hardware acceleration.